2

With as good of a scientific sample as I can muster through abuse of my F5 key, it seems that we're back to our previous state of broken on the community ads.

Can we get this looked at?

2

I saw one earlier today, The BSD-Creative one.


And again today:


BSD Creative, 3/11/2012


You may recognize the question.

4
  • I wonder if their display rate got pushed way down? – Shane Madden Mar 11 '12 at 8:59
  • @ShaneMadden I'm really not sure how to explain it, but I've seen trends where I get all back-to-back community ads, and other times I get none for hours. Might have something to do with the questions I'm looking at, or the IP I'm coming from, or maybe there's trends throughout the day... But they're definitely working right now. – Chris S Mar 12 '12 at 20:08
  • @ChrisS Yeah - I still haven't had any sightings, but I wouldn't be surprised at all if it were weighted in some way. – Shane Madden Mar 12 '12 at 20:17
  • @ChrisS I still haven't seen an ad, and the click-per-day stats for the newer ads have taken a severe dive (I haven't tracked the change in total clicks, but I'll check for changes from current). Still seems to me that something's not right. – Shane Madden Mar 14 '12 at 5:33
1

Now that you mention it I haven't seen one all day (2012/03/10) either.

3
  • 2
    Erm, it's not 2012.03.12 yet, not even down under... – Chris S Mar 11 '12 at 2:20
  • Iain is just so good, he is just a day up on everyone else. – Jacob Mar 11 '12 at 17:07
  • Meh! it was a very nice rioja. – user9517 Mar 11 '12 at 17:23
1

I know I've seen some of the ads over the last few days, on a regular basis. But to try and track their stats for a day or two, here they are.

As of 3/14/12 12:45:00Z

BSD
Score: 18
Created: Jan 2 at 15:52
Clicks per day: 1.49 (106 total) 

Lighttpd
Score: 13
Created: Feb 25 at 1:42
Clicks per day: 2.33 (42 total) 

PICC
Score: 8
Created: Feb 28 at 21:21
Clicks per day: 0.5 (7 total) 

OpenIndiana
Score: 20
Created: Feb 29 at 22:52
Clicks per day: 1.92 (25 total) 

OWasp
Score: 6
Created: Mar 2 at 22:21
Clicks per day: 1.36 (15 total) 

Pi
Score: 8
Created: Mar 2 at 22:33
Clicks per day: 5.91 (65 total) 
3
  • They're going up; not quite as fast as their previous trajectories, but close. I guess the SE ad engine just doesn't want to show them to me anymore! – Shane Madden Mar 16 '12 at 1:48
  • The ads are now back from the dead - someone at SE flipped a switch and I'm now seeing them again (as well as the ones for hot questions on other sites, which I hadn't noticed were gone all this time too). – Shane Madden Apr 7 '12 at 17:14
  • Interesting; I've noticed that now and then I get no ads, but didn't think much of it.. But now that you mention it... – Chris S Apr 7 '12 at 22:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .