I just posted an answer and immediately noticed a typo. It now won't let me get back in to edit the post. I retried several times and also waited between tries. I even left the page and returned to the question and tried again. No go. All I get is this message:

enter image description here

If someone else can get in please edit that "sin't" in example 1 and any others you might find.

  • 1
    Can you link to the answer in question?
    – MDMarra
    Oct 10, 2012 at 17:41
  • serverfault.com/a/436934
    – Zoredache
    Oct 10, 2012 at 17:46
  • 1
    BTW, I cannot reproduce. It loaded, and I was able to edit without any problems.
    – Zoredache
    Oct 10, 2012 at 17:48
  • Worked for me too. Clearly, ServerFault is just not JohnGardeniers-compatible. Oct 10, 2012 at 17:52
  • 1
    Sounds like a Layer-8 problem to me ;)
    – Chopper3
    Oct 10, 2012 at 18:00
  • 1
    @HopelessN00b, you may well be correct. I had in fact started wondering if there was some connection with my less than flattering comments about the devs. Oct 10, 2012 at 21:40

1 Answer 1


Cache coherency problems at the outer layers of Stack Exchange... We hit a similar anomaly a month or two ago where a tag page showed up incorrectly for some and correctly for others. You switched caching servers for some reason, and the second was not yet aware of the post. The cache will fix itself within a few minutes.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .