I posted a question earlier that was almost immediately deleted due to off topic. While the question does originate from a home environment, I suspect a Verizon backbone connectivity issue is HARDLY in the realm of Super User's "home networking". Would it make it better if I said I couldn't reach the website from a behind a corporate network? I don't know. Networking Engineering seems geared towards ISP operation and looks completely allergic to anything with the word home / residential. I'm sorry if I posted in the wrong page, but is this question really considered off-topic here as well? If so, where do I ask?

Question in question:

Reposted from Super User

I am not able to get on Verizon Wireless's website http://www.verizonwireless.com/ from any computer on my LAN. Chrome and Firefox just return with a connection timed out. However, the name resolves fine and other websites work. I CAN reach it from my phone (4G) or from another location through a VPN. To troubleshoot, I did a traceroute from the VPN, which returned:

$ sudo nmap -sS -Pn --traceroute www.verizonwireless.com

Starting Nmap 5.51 ( http://nmap.org ) at 2015-10-10 21:00 CDT
Nmap scan report for www.verizonwireless.com (
Host is up (0.049s latency).
rDNS record for cascrmdinet51-ns-www.verizonwireless.com
Not shown: 998 filtered ports
80/tcp  open  http
443/tcp open  https

TRACEROUTE (using port 443/tcp)
1   0.17 ms  --
2   0.62 ms  --
3   0.81 ms  --
4   1.40 ms  --
5   1.83 ms  --
6   2.63 ms  xe-10-3-0-126.bar2.Houston1.Level3.net (
7   ... 8
9   6.98 ms  verizon-level3-2x10g.dallas3.level3.net (
10  ...
11  46.29 ms gigabitethernet6-0-0.gw10.sac1.alter.net (
12  47.22 ms vzw-gw.customer.alter.net (
13  ... 15
16  48.75 ms cascrmdinet51-ns-www.verizonwireless.com (

Nmap done: 1 IP address (1 host up) scanned in 16.67 seconds

But if I run it from my computer:

C:\Program Files (x86)\Nmap>nmap -sS -Pn --traceroute www.verizonwireless.com

Starting Nmap 6.49BETA5 ( https://nmap.org ) at 2015-10-10 21:00 Central Daylight Time
Nmap scan report for www.verizonwireless.com (
Host is up.
rDNS record for cascrmdinet51-ns-www.verizonwireless.com
All 1000 scanned ports on www.verizonwireless.com ( are filtered

TRACEROUTE (using proto 1/icmp)
1   0.00 ms  --
2   15.00 ms --
3   16.00 ms --
4   18.00 ms --
5   24.00 ms hu-3-7-0-0-cr01.dallas.tx.ibone.comcast.net (
6   23.00 ms be-17-pe02.1950stemmons.tx.ibone.comcast.net (
7   24.00 ms
8   ...
9   60.00 ms GigabitEthernet6-0-0.GW10.SAC1.ALTER.NET (
10  ... 27
28  56.00 ms vzw-gw.customer.alter.net (
29  ... 30

Nmap done: 1 IP address (1 host up) scanned in 212.61 seconds

... it never reaches the website (cascrmdinet51-ns-www.verizonwireless.com ( Is something behind vzw-gw.customer.alter.net ( blocking my connections?

--- EDIT 1---

I have tried bypassing my router entirely by connecting my computer directly to the modem. My computer currently has my public IP address, which hasn't changed, (after spoofing my modem's MAC address) and is still unable to reach www.verizonwireless.com. I cannot change my IP address even after a

ipconfig /release
net stop dhcp
net start dhcp
ipconfig /renew

and deleting the DHCP lease from the registry. I'm guessing this is normal operation since the lease is still valid on Comcast's side? The only other way would be for me to call Comcast and associate a different MAC address, but I'd definitely like to avoid that if possible. Both Comcast's and VZW's support have been unable to help so far. :(

--- EDIT 2 ---

After poking around some more, I'm guessing that the last device my packets see before they're lost forever (vzw-gw.customer.alter.net ( is probably a Cisco switch:

C:\Program Files (x86)\Nmap>nmap.exe -A -T4 -P0 -p0-
Device type: broadband router|router|switch|WAP
Running: Cisco embedded, Cisco IOS 12.X|15.X
OS CPE: cpe:/o:cisco:ios:12.2 cpe:/h:cisco:870_router cpe:/o:cisco:ios:12 cpe:/h:cisco:2960_switch

cpe:/h:cisco:aironet_ap1250 cpe:/o:cisco:ios:12.4 cpe:/h:cisco:catalyst_7200 cpe:/o:cisco:ios:15 OS details: Cisco 827H ADSL router (IOS 12.2), Cisco 870 router or 2960 switch (IOS 12.2 - 12.4), Cisco Aironet 1250 WAP (IOS 12.4), Cisco C7200 router (IOS 15) Network Distance: 10 hops [...]

It also seems to act inconsistently, dropping MOST pings, but replying to others:

$ ping verizonwireless.com
PING verizonwireless.com ( 56(84) bytes of data.
From vzw-gw.customer.alter.net ( icmp_seq=54 Packet filtered
From vzw-gw.customer.alter.net ( icmp_seq=233 Packet filtered
From vzw-gw.customer.alter.net ( icmp_seq=234 Packet filtered
From vzw-gw.customer.alter.net ( icmp_seq=336 Packet filtered
From vzw-gw.customer.alter.net ( icmp_seq=409 Packet filtered
From vzw-gw.customer.alter.net ( icmp_seq=410 Packet filtered
From vzw-gw.customer.alter.net ( icmp_seq=520 Packet filtered
From vzw-gw.customer.alter.net ( icmp_seq=593 Packet filtered

--- EDIT 3 ---

Looks like I'm not the only one...

Unfortunately, that thread was back from 2013 doesn't look like it was ever resolved.

  • 6
    Server Fault is also "completely allergic to anything with the word home / residential." Commented Oct 12, 2015 at 5:01

1 Answer 1


I deleted your question, for these reasons:

  1. It's not really on topic.

    is not about:

    • consumer workstations or networking (which belong on our sister site, Super User)

    The tour also mentions this.

    Don't ask about...

    • Anything in a home or development environment
  2. It was reposted from another site, while still being open on the other site. Generally, questions should not be reposted on a site while they are still active on another.

Where do you ask? I'd send the question to SU, but you've already posted it there.

Ultimately, none of the sites will get you an answer that resolves your connectivity problem. Either SF or Network Engineering could probably explain the problem in a depth you might not understand, but probably could not tell you exactly whose fault it is. And there's probably already a Q&A on SF somewhere that does so; I haven't gone looking for it yet. SU could also explain it, probably more clearly for an end user, but still couldn't help you actually connect to the web site.

  • Thanks for providing your reasoning, Michael. I understand that an answer from this site will not fix the problem, but I do want to know HOW to get this problem fixed (or who to push to get it fixed). I don't want to just say "oh well", guess I'll use someone else's Internet till this IP gets dumped on someone else, so they can waste two days with L1 tech support. In any case, thanks.
    – Stanley Yu
    Commented Oct 12, 2015 at 5:24
  • 3
    You can call your ISP, but they'll spend an hour giving you the runaround, and you're not likely to get anyone on the phone who can actually diagnose the problem. Commented Oct 12, 2015 at 5:25
  • Yeah, I was afraid of that BEFORE spending said time with Comcast. :)
    – Stanley Yu
    Commented Oct 12, 2015 at 5:28
  • Comcast? Unplugging the cable modem for ~ 30-60 minutes should get you a new IP address. Good luck. Commented Oct 12, 2015 at 5:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .