Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

8
votes
0answers
157 views

SF layout / Answer coloring

I just wanted to report a small bug in the layout, in the answer section. On IE, FireFox & Chrome I see my profile that way (note the answers how it look like (no box)): On my blackberry I see ...
10
votes
1answer
112 views

The Server Fault logo has some alignment issues

When looking at the Server Fault logo in this SVG file, it looks like this (zoomed): You can see that the blocks in the third column are some "pixels" down in Y compared to the blocks in the other ...
5
votes
1answer
188 views

Why was a question I answered automatically deleted?

A few minutes ago I noticed the mysterious disappearance of 65 reputation from my Server Fault account. On looking into it, I found that this question, which I'd answered last month, had been deleted. ...
5
votes
2answers
116 views

Inadequate Review Audit Test

Going through the close votes review queueueueueueueueue I ran into this audit. Given that I can already see the question had been closed it seems less than useful as an audit.
5
votes
0answers
89 views

Favorites page “answers” text spilling outside its box

I'm not sure how this should look, but I'm fairly sure that it shouldn't look like this.
5
votes
1answer
113 views

Bug in /review, shows me deleted answer for review.

I just had a case where the review system for first posts showed me an answer for review that was already deleted by a mod 23h ago (originally this answer ). It also was listed with 0 votes, while it ...
5
votes
1answer
117 views

Visual bug with displaing badges

See picture for details: My browser if FF v61.0.1
-9
votes
1answer
103 views

FAQ - screenshots from bicycles.SE

Here i a screenshot from the ServerFault FAQ. The images are from bicycles.stackexchange.com! Could this be fixed please? Edit. I had not noticed that it was the case for all FAQs on stackexchange. ...