Skip to main content

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

13 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
8 votes
1 answer
832 views

i.stack.imgur images gone?

I thought photos on https://i.sstatic.net/ weren't meant to expire? Or at least, not expire for a very long time without views? It seems strange that two images on a question are gone, but one ...
Mark Henderson's user avatar
7 votes
0 answers
164 views

SF layout / Answer coloring

I just wanted to report a small bug in the layout, in the answer section. On IE, FireFox & Chrome I see my profile that way (note the answers how it look like (no box)): On my blackberry I see ...
yagmoth555's user avatar
  • 17.2k
5 votes
0 answers
96 views

Favorites page "answers" text spilling outside its box

I'm not sure how this should look, but I'm fairly sure that it shouldn't look like this.
dsolimano's user avatar
  • 1,330
5 votes
0 answers
74 views

Can't open close vote pop-up (again)

It's really hard to clean up the site when the close vote pop-up doesn't pop up. This isn't the first time sand I tried repeatedly, even flushing the browser cache and the proxy cache between tries.
John Gardeniers's user avatar
4 votes
0 answers
140 views

Login with OpenID: form is hidden

On the ServerFault login page, the OpenID and other parts of the form are hidden. Only Google, FB and Email/passwd are shown. I hacked page's DOM with Chrome Developer Tools, got the fields to ...
JimB's user avatar
  • 197
4 votes
0 answers
80 views

Logon to ServerFault with android is problematic with Google

All - mobile on Android. When I switched over from OpenId to using Google for auth, the logon page repeatedly reloads, and I cannot even logon. Interestingly, if I switch to an incognito browser ...
Greg Askew's user avatar
  • 37.1k
4 votes
0 answers
74 views

Problem posting a comment

Here we go again. I received the displayed error while trying to post a comment. Posting a comment to a different answer to the same question worked fine (it was just a test, so I deleted it again), ...
John Gardeniers's user avatar
3 votes
0 answers
102 views

"Announcer" badge without having posted a link?

You have earned the "Announcer" badge (Share a link to a post later visited by 25 unique IP addresses) for Endpoint for Cloud Function returns 403 Forbidden. It opens at the answer, with my ...
questionto42's user avatar
3 votes
0 answers
94 views

Error message loading www.serverfault.com

I just typed http://www.serverfault.com to my browser, and it shows an ASP error page. Is that correct behavior?
Tero Kilkanen's user avatar
3 votes
0 answers
88 views

Comments won't commit

Any ideas why I can no longer post comments? I can type a comment, and the Add Comment button seems to submit, but the page then refreshes without my comment. I've cleared my temp. Internet files (...
Simon Catlin's user avatar
  • 5,232
3 votes
0 answers
98 views

Access denied but why?

The significant part of the browser message: While trying to retrieve the URL: http://serverfault.com/questions/388858/how-to-fix-file-name-too-long-error-in-apache2 The following error was ...
John Gardeniers's user avatar
1 vote
0 answers
181 views

Why is the question about Nginx, MySQL and Wordpress is off-topic?

I have a question about my Server Fault post: Wordpress via 3 PHP versions Is here a place I'm able to ask questions about servers' software? I thought the questions about installing Wordpress and ...
Aleksey's user avatar
1 vote
0 answers
79 views

Accepted answer on rep page not aligned with background

As one can see in the screenshot below, the background is not aligned with the [+15] on the rep page for an accept, and lets the text "bleed"(for lack of better terminology) into the rest of the page: ...
nanofarad's user avatar
  • 180