3

I had a question regarding the availability of monitors that can be powered via 802.3at that was closed as off topic recently: https://serverfault.com/questions/256868/does-anyone-know-of-a-19-or-larger-monitor-that-runs-over-poe

The message states: "Questions on Server Fault are expected to generally relate to system administration, servers, or professional desktop IT in some way, within the scope defined in the faq." The FAQ states that questions about servers, networks or desktops in the workplace are legitimate, and this question most certainly falls under that scope.

5

I can tell you why I voted to close.

Generally speaking, shopping questions are not received well on SF. The reason for that is that they have a very limited scope, in that their usefulness is limited after a short period of time. Many members of the community feel that those types of questions should be directed at vendors for the most accurate answers. We're not a shopping guide/hardware review community.

If you already had a monitor picked out and had said "I'm thinking about deploying $thisMonitor to 100 thin clients in rooms where there are no power. I'm using these switches and I have these concerns..." I wouldn't have voted to close.

  • I suppose I can see your point. At the same time, however, I've seen many questions looking for software packages that will accomplish a specific goal and these seem to be well received. The only difference here is that I'm looking for hardware rather than software. It's not as if I was looking for a quick answer on easily found commodity hardware. Thanks for responding, by the way. – bshacklett Apr 15 '11 at 19:05
  • @bshacklett: The difference between hardware and software is that hardware has a very short shelf life and replacement products even by the same manufacturer are often very different, making any recommendation invalid after a short while. Software on the other hand tends to be very similar from version to version and if I recommend foo v1.0 as fitting for a certain problem, this is likely still valid for foo 4.0 three years down the road. – Sven Apr 16 '11 at 10:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .