-1

I have a serverfault and superuser account, and on firefox I go to either, and I'm logged in automatically, no username or password prompt.

On a new browser, I attempt to login, and I'm prompted to log in with stackexchange, google, yahoo, myopenid or facebook.

I thought my account was directly with stackexchange, but was informed, "No account with this email found". I tried this on firefox on other stackexchange sites, and received the same message.

I didn't think I used google for my login, but tried, and it prompted me to make a new account.

I don't have a yahoo account.

I attempted to login via myopenid (again didn't think I ever used it, but tried), and no login by my name or email address was found.

As for facebook, I never use that for authentication either.

So what happened? Why can't I log into my account from a new browser, or any other stackexchange sites from firefox?

3

The only account I can find that matches you email address, uses google as the openid provider.

2

The correct thing to do in this case is click the "forgot my login" link on the login page and enter your email in the resulting recovery form...

2

You should be able to view your currently-configured OpenID logins (from one of the browsers that automatically logs you in) in your profile (click on your login name in the top bar). That should give you a strong hint as to what you need to do to login.

0

Hu. It does show google openid. Strange it prompted me for a new account the other day when I clicked on it, but it's working now, so I'll just be happy.

Thanks Zypher, Jeff, womble.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .