4

Here we go again. I received the displayed error while trying to post a comment. Posting a comment to a different answer to the same question worked fine (it was just a test, so I deleted it again), proving that there are no issues at my end.

After this happened the first time I flushed everything and left it for a few hours, only to get the same error again.

enter image description here

  • 1
    Are these relatively recent occurrences (starting around October 28/29/30th)? It could be related to the fact that StackExchange is running out of Oregon at the moment... – voretaq7 Nov 15 '12 at 4:17
  • Very recently. This one happened today and the other one about the close voting happened the night before. – John Gardeniers Nov 15 '12 at 7:36
  • There's no server error on our end, the next time this happens can you log the exact time (UTC) that it happens so I can look at our traffic logs? Maybe the response pattern will help us see what's happening here. – Nick Craver Nov 15 '12 at 10:19
  • @Nick, while I can't give you an exact time in this case I can say that it happened just a few minutes before posting this question. I really don't understand why I can post a comment to one answer but get an error when posting to a different answer to the very same question, all in the space of a minute or two. – John Gardeniers Nov 15 '12 at 20:41

You must log in to answer this question.

Browse other questions tagged .