2

I've just tried asking a question (well, I've just tried asking it again, as the first attempt didn't seem to "take", I probably pressed the [Post Your Question] button and closed the tab) and it seems as if clicking on the [Post Your Question] tab doesn't work.

I seem to be able to post this question on meta.serverfault. I have successfully posted a question on StackOverflow, using this browser, back in February.

The "main" symptom is that the button appears slightly grayed out and clicking on it does nothing. Is is just a question of asking a "longer" question?

Edit: I have now tried posting from Iceape and taht seemed to work fine, so the immediate worry is over. However, I suspect it would be good to know if this is a problem on the Opera side or if it's site-dependent.

| |
  • Opera Mini, or Opera Mobile, or Opera "normal"? There are a lot of known issues with Opera Mini which the Stack Exchange team won't/can't fix because of its unique rendering method. – Mark Henderson Sep 30 '10 at 23:06
  • Opera "Normal". I managed to use the same browser (possibly even the very same process) to post a question to SO in February, so I know it has worked, in the past. – Vatine Oct 1 '10 at 9:25
  • How many characters were in the question you were unable to post? – John Gardeniers Oct 1 '10 at 10:06
  • About 650 characters. POsting the exact same body with Iceape worked just fine. – Vatine Oct 3 '10 at 19:33
  • @Vatine: is this still a problem ? – user9517 Feb 6 '12 at 13:59
  • Iain: I can check when I get home. I don't post that many questions and I am pretty sure that I've been able to post answers in Opera at all times. All I need now is a suitable question... – Vatine Feb 7 '12 at 11:08
  • @Vatine: you could always just post a test question and then delete it – user9517 Feb 9 '12 at 11:02
  • @Iain True. I'll try to get it tested tonight. – Vatine Feb 9 '12 at 11:05
  • @Vatine: fixed ? – user9517 Feb 17 '12 at 18:35
  • Iain: Seems to be. – Vatine Feb 17 '12 at 20:15
1

Looks like this has been fixed.

| |
  • It has. I was posting with Opera all along. – the-wabbit Feb 18 '12 at 13:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .