0

I just discovered all of the social features of the site. More importantly I just discovered sister sites like

android.stackexchange gaming.stackexchange unix.stackexchange

When I went to android.stackexchange, it shows the Login link instead of my Username, on the top mid/right. So I clicked Login and chose to use my SE account. However it is not accepting my email address as valid even though my email is properly listed on my profile here.

I tried both Propercase@mailserver.com and lowercase@mailserver.com to make sure it wasn't a capitalization issue. Neither works -- the emails I just listed are not my real email by the way. :-)

Can anyone tell me what I'm doing wrong?

Edit: Sorry for not clarifying. What I'm trying to do is to sign up using my Stack Exchange account. It isn't accepting the login that I use on ServerFault, though.

2

Did you sign up using the Stack Exchange account? It's a bit ambiguous but that means to use StackExhange as your OpenID Provider.

If you logged into your first site as say, google, then you have to consistently use that all over the network.

  • ...or associate all the OpenIDs you've collected over the years with your Stack Exchange account :) – voretaq7 Nov 16 '12 at 5:24
  • Sorry for not clarifying. What I'm trying to do is to sign up using my Stack Exchange account. It isn't accepting the login that I use on ServerFault, though. – Speeddymon Nov 16 '12 at 22:02
  • I get it now. It wasn't very obvious but until I create a Stack Exchange account, my ServerFault account is separate. I just created the StackExchange account and all of my info transferred. – Speeddymon Nov 16 '12 at 22:05
  • Voretaq, your answer got me what I needed. Please add it as an answer rather than a comment so I can accept it. Thanks. – Speeddymon Nov 16 '12 at 22:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .