Questions tagged [status-bydesign]

Indicates that the reported behavior is intentional and not subject to change

Filter by
Sorted by
Tagged with
4
votes
1answer
73 views

“You can only post once every 40 minutes.” Why do I get this error?

I'm trying to post a question on ServerFault, but I keep seeing this error: You can only post once every 40 minutes. Why is this error showing? What do I need to do differently? Keep in mind: I ...
3
votes
1answer
73 views

“Disciplined” badge remained after undeleting relevant question

Today I deleted a post of mine with 3 points and undeleted it later. There is this badge called Disciplined (Delete own post with score of 3 or higher), it was awarded and it remained even after ...
5
votes
1answer
137 views

Why doesn't the “Our security auditor is an idiot” question appear in the list of most upvoted questions?

Our security auditor is an idiot. How do I give him the information he wants? And yes, I am on the first page. I reproduced this in Chrome 38 and IE 11. The "votes" tab does not appear when ...
6
votes
2answers
78 views

Erroneous review task count in topbar, potential bug?

The little orange counter in the top bar with the number of outstanding review tasks has been off for the last couple of days. At least in my profile the actual number of tasks does not appear to ...
9
votes
1answer
406 views

About Page example question is “How to prevent unicorns from eating daisies”

It's probably not good to encourage users to ask questions that are wildly off-topic for the site. Not sure when this got changed/borked, but it was working correctly a week or so ago when I looked ...
3
votes
2answers
118 views

Are usernames not unique (aka: how many Iains)?

https://serverfault.com/users/9517/iain https://serverfault.com/users/71060/iain Am I missing something? I certainly took a sharp intake of breath at a question posed by the newer Iain, then ...
1
vote
1answer
51 views

Can't flag to close as “Off-topic” with custom reason

If I flag a question on SU, I have the three close reasons (product reccomendations, software dev, web apps, the "This question belongs on another site" or "Other (add a comment). If I flag a ...
2
votes
1answer
60 views

Why can I get into the close vote review queue with no close votes left?

Before the close reason reform, this screen could never occur. Now, I can get there, and review things edit or leave open, but not closed. Assuredly this should not be.
2
votes
1answer
93 views

Submitting answers to closed questions

I have no idea how it happened, but I seem to have gained demi-god powers: I started composing the answer before the question got closed and got distracted, so it took a while. Is this a new feature? ...
3
votes
2answers
81 views

Search for 'ipxe' (PXE bootloader) yields results for 'ipx' (A newtork protocol)

I ran a search for ipxe (which is a PXE bootloader), and the results include things like 'ipx', which is something very different. Can this get fixed so that a search for ipxe & ipx each return ...
2
votes
1answer
68 views

Why does my reputation show more points for an answer than the answer does?

My reputation page shows I've received 65 rep points for https://serverfault.com/a/484944/10380 but the answer itself only shows 5 points. Is this a bug? Or am I failing to understand how this works?...
3
votes
1answer
47 views

migrated questions appear under `active` but not `newest`?

Just had my question migrated from stackoverflow, but couldn't find the question anywhere until I looked in active. Shouldn't the question also appear in newest?
2
votes
4answers
165 views

Downgrading of Accepted Answers allows answer to go negative!

Since an answer is accepted, I should think that this would STOP any sort of downgrading effort. However it does not. In fact, an accepted answer can continue to go very negative. I suggest that ...
5
votes
1answer
113 views

Bug in /review, shows me deleted answer for review.

I just had a case where the review system for first posts showed me an answer for review that was already deleted by a mod 23h ago (originally this answer ). It also was listed with 0 votes, while it ...
3
votes
1answer
114 views

How many gold badges do I have?

The summary of how many badges I have, shown in my user profile, shows three gold badges. Yet the list of badges shows four. What is the cause of this apparent discrepancy?
1
vote
1answer
46 views

When listing Meta Serverfault SE questions — Wrong author info is being displayed

I just listed questions on the Meta SE site by pressing the Question button and notice that instead of seeing the avatar of the AUTHOR of the question.....it is showing the avatar of one of the ...
12
votes
3answers
309 views

What happened to the appearance of the vote count?

I just got back on after a couple of hours away from SF and the vote count and some of the other text is now looking kind of anaemic or anorexic. What happened? Why did it get changed? I don't recall ...
2
votes
1answer
47 views

Tags can't be linked in Tag Wiki exerpt

If I use [tag:debian] almost anywhere on the site I get something like this: debian This, however does not work in the excerpt text of a Tag Wiki. See an example here: debian-squeeze.
0
votes
2answers
88 views

Why did I lose reputation

I recently commented on an answer that I considered to be unhelpful and of low quality, to then find when the answer was down voted my account also lost rep. Why is this? Surely the helpful ...
5
votes
1answer
192 views

Why was a question I answered automatically deleted?

A few minutes ago I noticed the mysterious disappearance of 65 reputation from my Server Fault account. On looking into it, I found that this question, which I'd answered last month, had been deleted. ...
3
votes
1answer
49 views

… yet another issue

Occasionally when posting a comment I find that the @username that I generally put at the start gets dropped when I save it. This is normally correctable by editing and re-saving the comment. Somewhat ...
6
votes
2answers
172 views

A checkbox for “Answer your own question”? What's the command-line parameter for that?

So I was about to post a question and answer pair documenting some obscure configuration settings I'd found useful this afternoon, when I noticed this: Uh... So what? This has been possible since ...
1
vote
3answers
107 views

Inconsistent rep behaviour

I recall seeing a mention a little while back about changes to the SE sites that mean rep adjustments are made "on the fly" and recalcs are no longer necessary. I think it's broken, at least on SF. I ...
2
votes
1answer
93 views

Get rid of [Precognitive] badge

I can't help but wonder why the "Precognitive" badge even exists on SF. After all, it's not actually possible to qualify for it. It should be destroyed.
-1
votes
2answers
77 views

Synonymizer badge not showing in my profile

I suggested a tag synonym several days ago which was accepted, but I haven't yet been awarded the Synonymizer badge. When will this badge appear in my profile? I thought it would have appeared by now.
5
votes
1answer
107 views

How do you answer a question that got moved to site unix.stackexchange.com?

I had a question about AIX and it got moved to unix.stackexchange.com before I could accept an answer to it. I don't have a problem with that except that it appears to not have "Accept as Answer" ...
5
votes
1answer
84 views

Chat link in top bar missing?

This morning, I sit at my desk, almost spill my coffee, get settled and open firefox 5.0.1 and what do I see? The chat link is missing. WTF mate, like my morning could have started any worse?
5
votes
1answer
85 views

Why do the links to chat rooms show up randomly?

I'm not sure when it happened, but at some point the links on the sidebar to The Comms Room and Vote to Close went away. I wondered about their disappearance, but didn't bother to post a question ...
1
vote
2answers
76 views

Wrong link pulled into report when recording an exact duplicate on another SE site

When reporting this question on SF as an exact duplicate of this one over on DBA, the description of question 2868 on SF is pulled through, not the description of question 2868 on dba.se. The comment ...
6
votes
2answers
251 views

Daily Vote Limit Reached at 38 Votes

I've voted 38 times today and can't up/down-vote any questions or answers, getting the Daily Vote Limit Reached message. Does flagging a comment as Spam count against these? Or any other actions? ...
2
votes
3answers
78 views

Moderator elections bug

I'm getting a banner telling me to cast my last vote on the moderator elections but I've already cast three votes. I've refreshed the page but still get the message. I've also verified that my 1st, ...
2
votes
2answers
79 views

i just got suffrage badge?

but i havn't used 30 votes today? is this a bug?
3
votes
1answer
58 views

Recent reputation calculation bug

Not a big deal, it just displays wrong from time to time as seen in the picture: It should be 59, but shows 58. Update: Perhaps this is my mistake, looking back now I see there was another downvote ...
2
votes
1answer
68 views

Where are the “belongs on…” closing options?!?

I was trying to close this question as belonging on superuser.com, but I don't see anymore the "belongs on..." options when clicking the "close" button. What happened to them?
1
vote
2answers
88 views

The case of the vanishing tag

I just noticed an old post to which I added the .subjective tag. That tag is no longer there and the edit history shows no changes made since, so whatever happened to the tag? Might this be a bug?
3
votes
2answers
68 views

Bug with number of close votes on summary page

The Most Close Votes tab in the tools page on serverfault (and maybe on other sites, can't get into the tools page on other sites) does not seem to be showing the correct values. If you look at it ...
6
votes
3answers
193 views

Woah, SF has top-banner ads?

When I load SF question/answer view there's a banner ad that appears at the top and then quickly flashes away. Is this a bug? I managed to get a pic :
3
votes
2answers
153 views

What does this error on account association failure mean?

"We found differing IP addresses between sites for this association request - please return to Server Fault and try again." I get this when trying to associate a newly created serverfault account ...
4
votes
2answers
84 views

just registered in ServerFault but my user pages said that im member for 24 days

I just registered in ServerFault but my user page said that im member for 24 days. is it a known bug ?